PHP-SteamCommunity要求有效吗?

我刚刚在GitHub上找到了这个Steam库: https://github.com/waylaidwanderer/PHP-SteamCommunity
很遗憾,开发人员没有指定需要PHP版本来使他的lib工作。</ p>

那么,如果有人可以提供帮助,请使用此库所需的PHP版本是什么?</ p>
</ div>

展开原文

原文

I just found this steam lib on GitHub: https://github.com/waylaidwanderer/PHP-SteamCommunity. Unfortunately, the developer does not specify wich PHP version is required to make his lib work.

So, please if anyone can help, what is the required PHP version to use this library?

dongshanya2008
dongshanya2008 你为什么不问GitHub?有更多机会得到答案。为什么你甚至问?你对lib有什么错误吗?
大约 4 年之前 回复

1个回答



开发人员在下一页列出了依赖性:
https://libraries.io/github/waylaidwanderer/PHP-SteamCommunity </ p>

composer.json </ strong > </ p>


  • phpseclib / phpseclib </ LI>
  • 的PHPUnit / PHPUnit的</ LI>
    </ UL>

    < 强> composer.lock </强> </ p>


    • phpseclib / phpseclib </ LI>
    • 的PHPUnit / PHP-代码覆盖</ LI>
    • 的PHPUnit / PHP-文件迭代器</ LI>
    • 的PHPUnit / PHP-文本模板</ LI>
    • 的PHPUnit / PHP的定时器</ LI>
    • PHPUnit的 / PHP-令牌蒸汽</ LI>
    • 的PHPUnit / PHPUnit的</ LI>
    • 的PHPUnit / PHPUnit的-模拟对象</ LI>
    • 的symfony / YAML </ LI>

      </ ul>
      </ div>

展开原文

原文

The developer listed depencencies on the following page: https://libraries.io/github/waylaidwanderer/PHP-SteamCommunity

composer.json

  • phpseclib/phpseclib
  • phpunit/phpunit

composer.lock

  • phpseclib/phpseclib
  • phpunit/php-code-coverage
  • phpunit/php-file-iterator
  • phpunit/php-text-template
  • phpunit/php-timer
  • phpunit/php-token-steam
  • phpunit/phpunit
  • phpunit/phpunit-mock-objects
  • symfony/yaml

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问