droc60607
2015-07-14 01:01
浏览 66
已采纳

Jenkins部署不可见

I have created a build via Jenkins which was successful. But my changes are still not visible.

Do I need to point my domain to /var/lib/Jenkins/workspace/project ?? However I tried doing that it gives a 403 error

图片转代码服务由CSDN问答提供 功能建议

我已经通过Jenkins创建了一个成功的构建版本。 但是我的更改仍然不可见。

我是否需要将域名指向 / var / lib / Jenkins / workspace / project ? 但是我尝试这样做会产生403错误

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • douqiao7188 2015-07-14 10:59
    已采纳

    Jenkins is no repository viewer, thus does not provide that functionality itself - you need to install one.

    However there are plug-ins available which allow linking to them from withing Jenkins:

    • You can allow browsing the current working dir. But that doesn't give you any changes, though, just the current state.
    • You can use a plug-in which allows to link the build to the corresponding revisions in your repository viewer (e.g. the mercurial plugin allows to link to all kinds of VCS viewers which support mercurial, similar is available for other VCS, too)
    点赞 评论

相关推荐 更多相似问题