在PHP5.5中找不到SQLite3

我觉得我必须遗漏一些东西。 通过所有文档,SQLite3包含在5.3以上的PHP版本中,但我似乎无法实现它。 以下是我能想到的最简单的测试。 由于某些原因,Ubuntu 14.04的php包被删除了吗? 我一遍又一遍地拼错了吗? 我是否从根本上误解了如何复制/粘贴? 提前致谢!</ p>

</ p>

</ div>

展开原文

原文

I feel like I MUST be missing something. By all documentation, SQLite3 is included in PHP versions above 5.3, and yet I can't seem to get it going. Below is the very simplest test I could come up with. Did Ubuntu 14.04's package of php have it removed for some reason? Am I spelling it wrong over and over? Do I fundamentally misunderstand how to copy/paste? Thanks in advance!

*head desk slam*

dsa111111
dsa111111 通常我会期望相同的,但它是从UbuntuLTS直接打包安装,所以我认为1)将配置为它应该是,2)它会让别人感到惊讶
大约 5 年之前 回复
donglei2022
donglei2022 因为有6400万种方法来安装php,所以我不会对您的特定安装中的内容做出任何假设
大约 5 年之前 回复
doupin1073
doupin1073 我想它一定不能进入包装。php-I|grepsqlite不带任何东西。我只是期望在网上有关于它的东西或某些地方的笔记。谢谢。
大约 5 年之前 回复
dqkelut8423
dqkelut8423 phpinfo()或php-i来自命令行-检查它
大约 5 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问