月黑风高敲代码
2019-11-07 21:01
采纳率: 100%
浏览 239
已采纳

eclipse无法安装,求大神指点

图片说明图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

5条回答 默认 最新

  • cocosum 2019-11-08 12:53
    已采纳

    直接下载zip版本,百度网盘地址,7天内有效,链接: https://pan.baidu.com/s/1QQZLSrtAp24m76qLlIR03A

    点赞 打赏 评论
  • blownewbee 2019-11-07 22:44

    你把log往下滚动,看看报错的信息在哪里,是什么。你贴出来的图上并没有错误的原因。

    点赞 打赏 评论
  • qq_42235164 2019-11-08 08:38

    应该是高版本的eclipse不兼容低版本的jdk,你往下翻如果出现jdk的提示提示你可以看一下,如果是你重新装一个新一点的jdk就能安装eclipse了

    点赞 打赏 评论
  • ·林先生· 2019-11-08 14:41

    要不要考虑换idea,使用上idea会比eclipse好用一些,兼容性好一些

    点赞 打赏 评论
  • 沫痕轩 2019-11-08 18:17

    建议你直接用免安装版本的,用起来方便些。

    点赞 打赏 评论

相关推荐 更多相似问题