duandao2083
duandao2083
2014-07-29 18:43
浏览 62
已采纳

安装php代码嗅探器时缺少PHP55

I'm new in symfony2. I'm following a tutorail on udemy. While installing php code sniffer with this formula

brew install php-code-sniffer

I get this error;

Missing PHP53, PHP54, PHP55 or PHP56 from homebrew-php. Please install one of them before   continuing

I already installed php55, I don't really know why I'm getting this error..

图片转代码服务由CSDN问答提供 功能建议

我是symfony2的新手。 我正在关注udemy的tutorail。 使用此公式安装php代码嗅探器

  brew install php-code-sniffer 
   
 
 

我收到此错误 ;

 缺少来自homebrew-php的PHP53,PHP54,PHP55或PHP56。 请在继续之前安装其中一个
   
 
 

我已经安装了php55,我真的不知道为什么我收到此错误..

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • dongxie548548
    dongxie548548 2014-07-30 03:44
    已采纳

    I used php54 version and it solved my problem. Here is the code that I used;

    brew install php 54
    
    点赞 评论

相关推荐