beyondmch
挂枝向东南
2019-11-15 18:45
采纳率: 100%
浏览 2.9k

mysql8安装时依赖libsasl2.so.2()(64bit)

我在一个离线环境(redhat 7)里安装mysql8 rpm包,安装到server时提示需要依赖libsasl2.so.2()(64bit),经搜索发现这个包是cyrus-sasl-lib包的内容,版本是cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64(看起来像redhat 6的版本)。但是我本机已安装了版本是cyrus-sasl-lib-2.1.26,有libsasl2.so.3 。我不知道是什么问题,请教大家怎么解决?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • qq_21940371
    qq_21940371 2020-01-15 18:58
    已采纳

    应考虑是安装包和系统版本不一致的问题

    点赞 评论
  • caozhy
    点赞 评论

相关推荐