duanmeng9336
duanmeng9336
2010-12-27 04:36

XAMPP终止工作线程0

已采纳

Am running PHP applications using XAMPP server in Windows XP. It was working fine just yesterday, but suddenly it started showing the error: "Terminating worker thread 0 and Terminating worker thread 1". Does anybody know what went wrong? Can you suggest the steps I have to do to fix it? My cmd prompt is also disappearing when I open it.

Thanks in advance.

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

3条回答

  • dqssst0144 dqssst0144 10年前

    It means you have another web server open.... In my case when I faced that issue, I had the Skype opened using port 80. To solve this issue, you can try closing Skype and try or go to Skype settings, connection, and disable the checkbox that says: "Use port 80 and 443 as an alternatives for incoming connections" See this thread: http://www.mydigitallife.info/2008/12/03/disable-skype-from-using-opening-and-listening-on-port-80-and-443-on-local-computer/

    点赞 评论 复制链接分享
  • doumiyi7063 doumiyi7063 9年前

    Find this file in your apache conf folder : httpd-vhosts Check this :

    <VirtualHost *:80>
    ServerName localhost
    DocumentRoot "C:/xampp/htdocs"
    <Directory "C:/xampp/htdocs">
        Allowoverride All
        order deny,allow
        allow from all
    </Directory>
    

    maybe you have wrong code here ;) This is corect code in my file

    点赞 评论 复制链接分享
  • duankan8739 duankan8739 10年前

    Click the button on the xampp control panel "check ports", this will show you whats running through port 80, the same port that apache uses by default. I had Skype running through port 80 as soon as I quite Skype apache ran normally.

    Thanks

    点赞 评论 复制链接分享

为你推荐