nginx1.17.4下编译安装openssl+nginx-upload-module-2.3.0报错 10C

nginx 版本 1.17.4

使用命令:
./configure --with-pcre=../pcre-8.43 --with-zlib=../zlib-1.2.11 --with-stream --with-http_stub_status_module --add-module=../nginx-upload-module-2.3.0 --with-openssl=../openssl-fips-2.0.16 --with-http_ssl_module

make时会报错提示:

图片说明

1个回答

openssl的锅,没有安装对,或者版本不对

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问