python 更换数据库后,执行数据库同步语句不成功,求解

首次配置数据库,更换数据库后,执行数据库同步,提示这个,是不是版本不兼容,求解。

图片说明

2个回答

你的mysqlclient的版本太低了,要求至少1.3.13,你的才0.9.3

你卸载掉pymysql 重新安装mysqlclient 就可以了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问