CFDN_CN
2019-11-26 16:45
采纳率: 100%
浏览 948
已采纳

idea导入spring源码5.0.x后gradle报错

idea2017版本,在导入spring5.0.x源码后,报错。本地版本安装的是gradle-4.3.1,再点击gradle刷新后,出现以下错误,模块依赖的jar报红,求解决

图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • blownewbee 2019-11-27 07:37
    已采纳
    点赞 评论
  • 骁行 2020-05-31 13:57

    你这个明显是因为 gradle版本和spring源码版本不兼容。

    点赞 评论

相关推荐 更多相似问题