qq_35129986
战血石LoveYY
采纳率0%
2019-11-28 12:02 阅读 1.9k

mac下pycharm配置Python3.4解释器显示unsupported,提示不支持,请大家帮忙看一下,谢谢

在mac下配置pycharm的解释器的时候,默认只有2.7,添加3.4的时候,一直显示unsupported

python3的路径,使用pyenv install 3.4.9命令安装的:
图片说明

这是添加解释器的时候,pycharm显示不支持:
图片说明

这是解释器后的列表:

图片说明

各位请帮忙看看,拜托大家了

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

2条回答 默认 最新

  • jbh_sunshine cwj_sunshine 2020-03-26 16:56

    我的是在windows下出现的这个问题,我的解决方法是
    因为我安装了Anaconda,安装的时候有个添加Anaconda到环境变量中去选项,我打钩了,就是因为path里面添加了Anaconda 的路径,所以pycharm才会报这个错
    我把有关Anaconda的路径删除掉就好了

    点赞 评论 复制链接分享
  • weixin_42426834 有点可爱的小学僧 2021-03-23 14:28

    或者是因为python版本太老了,亲测python版本>=3.6就不会有问题了

    点赞 评论 复制链接分享

相关推荐