XAMPP安装

我正在安装XAMPP并遇到以下问题:</ p>


重要! 由于您的系统上激活的用户帐户控制(UAC)可能会限制XAMPP的某些功能。</ p>

使用UAC时,请避免将XAMPP安装到C:\ Program Files(Missing
写权限)。 或者在此设置后使用msconfig取消激活UAC。</ p>
</ blockquote>

您能帮助我解决问题吗?</ p>
</ div>

展开原文

原文

I am installing XAMPP and have encountered the following problem:

Important! Because an activated User Account Control (UAC) on your system some functions of XAMPP are possibly restricted.

With UAC please avoid to install XAMPP to C:\Program Files(Missing Write permissions). Or Deactivate UAC with msconfig after this setup.

Can you help me what is the problem?

dongmou3615
dongmou3615 问题是什么?一切都在那个消息中说出来......
接近 5 年之前 回复
dongtangu6889
dongtangu6889 卸载并重新安装到其他目​​录。
接近 5 年之前 回复

3个回答



这是因为Web服务器无权从程序文件中访问文件,公共目录Htdocs需要完全控制,</ p >

程序文件属于Windows操作系统目录,访问受限,因此会出现错误。</ p>


以管理员身份运行有助于安装 但是每次必须更改每个文件的文件权限时都会发布网站,因为在C:/ program files /目录中访问权限有限。</ p>
</ blockquote>

对于安装Xampp 您必须选择具有完全访问权限的位置:
示例:您可以选择c:/ Xampp或任何其他目录D:/ </ p>
</ div>

展开原文

原文

This happens because Web server's don't have right to access files from program files, the public directory Htdocs needs full control,

Program files come under Windows Operating System Directory and it has limited access So it will give Error.

Run as administrator is helpful to install but when you publish your website every time you have to change file permission for every file because in C:/program files/ directory have limited access.

For Install Xampp you have to select the location which has full access: Example: You can choose c:/Xampp or any other directory D:/



这是UAC激活时的默认消息,根本不应该打扰你。 但如果你是paroniod,请执行以下操作</ p>


  1. 卸载xammp </ li>
  2. 在开始菜单或搜索菜单的搜索栏中输入“ uac“或”用户访问控制“</ li>
  3. 单击它然后将滚动条移动到”从不通知“</ li>
  4. 单击确定您可能必须注销或重新启动 让它生效</ li>
  5. 重新安装xammp,一旦安装完毕,你可以将UAC设置改回原来的状态,我个人将其关闭,因为它很烦人。</ li>
    </ ol >

    哦,让它“以管理员身份运行”只是加入</ p>
    </ div>

展开原文

原文

This is default message when UAC is activated, it shouldn't bother you at all. But if you are paroniod about it do the following

  1. Uninstall xammp
  2. In the search bar on the start menu or search menu type "uac" or "user access control"
  3. Click into it then move the scroll bar to "Never notify"
  4. Click ok and you may have to log off or restart for it to take affect
  5. Reinstall xammp and once it's installed you can change the UAC setting back to how they were, I personally leave it off as it's annoying.

Oh and make it "Run as Administrator" just incase



忽略此消息并在C:\ xampp上安装xampp,所有服务都能正常工作</ p>
</ div>

展开原文

原文

ignore this message and install xampp on C:\xampp, all services will work

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问