jbpm 全部 | 未解决 | 已解决
2017.10.30 11:26来自 修_心

jbpm6.3或者其他版本怎样与hibernate5整合?

我开始使用hibernate做项目,当使用jbpm4.4的时候发现不能整合hibernate5,又不会使用jbpm6.3,jbpm6.3应该加入哪些jar包?或者jbpm的哪个版本能和hibernate5整合,又应...
0

回答

2017.08.17 04:21来自 mky136

springmvc4 + hibernate4 整合jbpm4.4报错

java.lang.AbstractMethodError: com.mchange.v2.c3p0.impl.NewProxyPreparedStatement.setBinaryStream(ILjava/io...
1

回答

2017.08.16 02:21来自 冥冥之后

jbpm流程,退回操作报错,求教

报错如图:![图片说明](https://img-ask.csdn.net/upload/201708/16/1502850054_971314.png)
1

回答

2017.06.14 08:15来自 收了神通吧 悬赏 5C

jbpm6 的console怎么部署到tomcat上

换句话说官网默认给的jbpm6-console.war是jboss版本的,怎么转化成tomcat的?
1

回答

2017.05.12 06:33来自 c1290482364

SSH整合JBPM映射文件出现问题

在发布流程时Hibernate出现Association references unmapped class: org.jbpm.pvm.internal.lob.Lob错误, 求大神们协助,这个该怎么解决啊?
1

回答

2017.02.23 07:50来自 hzyxl1984

jbpm部署报错el表达式

jbpm和tomcat6部署的时候提示el表达式错误,网上很多提供的解决办法是把tomcat6下的el.jar,替换成juel-api.jar、juel-engine.jar和juel-impl.jar这三个ja,...
1

回答

2017.02.23 02:43来自 锋夜飘雪

关于替换jbpm4的数据库的表可行性的问题

最近在学习jbpm4的工作流,项目要用,我们领导说要把它自带的表给换成我们自己设计的表。我自己学习的时候感觉工作流执行和数据库是不可分割的,但因为自己实力不行,也不清楚可不可以,所以想问一问在这方面研究比较深的大神...
1

回答

2017.01.02 03:51来自 Jeffery Chan

[已解决] Jbpm6与Spring整合实例???

最近做个OA工作流的项目,用到的jbpm6,整合Spring时遇到问题,因为第一次使用,没有中文文档,请给个参考,谢谢
1

回答

2016.04.21 04:26来自 勾践丶

MyEclipse8.5安装JBPM6.3版本的时候 为什么不行 图上说的什么意思?求指教

MyEclipse8.5安装JBPM6.3版本的时候 为什么不行 图上说的什么意思?求指教
0

回答

2016.04.13 02:55来自 zhengdesheng19930211 悬赏 5C

JBPM现在到底是学4.4还是6.0.3?

最近想学哈JBPM,但是看jbpm官方已经更新到JBPM6了,在网上搜了中文版资料,很少,完全不知道怎么下手了,希望大神指点指点?
1

回答