2018.12.08 12:04来自 乔布斯在世

在研究jdk1.6源码的Map接口时,这句话看不懂,望大佬翻译

![图片说明](https://img-ask.csdn.net/upload/201812/08/1544270611_903272.png)
1

回答

2018.12.03 08:00来自 木初老狗

[已解决] 新建maven工程报错,该怎么解决?

具体情况是这样的,公司jdk为1.6 ,eclipse为kepler版本 ,为了和他们俩不冲突,我下载了maven3.2.5,然后各种配置。。。。。 新建maven项目pom第一行报错:org/apache/...
2

回答

2018.11.30 06:37来自 木初老狗

新建maven报错怎么办?

CoreException: Could not get the value for parameter compilerId for plugin execution default-compile: TypeN...
1

回答

2018.11.29 13:00来自 aismvy 悬赏 5C

[已解决] 为什么用jdk10后打开eclipse会这样

![图片说明](https://img-ask.csdn.net/upload/201811/29/1543496395_972075.png)
3

回答

2018.11.28 10:18来自 木初老狗

创建maven project报错org/apache/maven/plugins/war/WarMojo : Unsupported major.minor version 51.0

![ 图片说明](https://img-ask.csdn.net/upload/201811/28/1543400082_509866.png)pom里面的一些插件也报错 jdk版本和maven版本 是官网给...
2

回答

2018.11.24 08:57来自 ノBye~Android

求帮拉一下源码谢谢!

我想要CertAndKeyGen类的源码和X509Name的源码好像在jdk7下,但是我找不到谁有能发一下谢谢!(注:不是class文件)
1

回答

2018.11.17 12:32来自 水越帆

安装ElasticSearch6.5,我装的是jdk1.8为什么还是说我版本过低

![图片说明](https://img-ask.csdn.net/upload/201811/17/1542457936_468373.png)
1

回答

2018.11.07 06:44来自 我心诚

IDEA导入多模块项目之后,其他模块正常,一个模块出现错误标记提示:目录jre不是一个有效的jre home

之前一直使用的Eclipse,然后听别人说IDEA好用,于是在完成手头工作之后,下载了一个IDEA,在网上搜索过相关配置之后,开始从SVN上检出项目。 项目检出成功后发现有一个模块启动类提示错误, 启动这个...
2

回答

2018.11.06 12:06来自 我不是小白脸

[已解决] 编译jdk1.7时发生错误:Unsupported major.minor version 52.0

今天试着编译jdk1.7。make sanity都check passed了,可是在make时,就发生这个错误: make[2]: Entering directory '/home/fe...
jdk
3

回答

2018.11.03 02:09来自 大菠萝11

java eclipse 版本设置

自己在网上档了一个免安装板的eclipse,运行程序发现如下错误 ![图片说明](https://img-ask.csdn.net/upload/201811/03/1541210658_490815.png) ...
1

回答