jdk1.8 全部 | 未解决 | 已解决
2018.04.13 06:19来自 萧潇墨 悬赏 5C

[已解决] Linux之Ubuntu安装jdk问题

我在Ubuntu中安装jdk 我的系统是64位的 包没有下错 如图这是我的解压路径 ![图片说明](https://img-ask.csdn.net/upload/201804/13/1523600249_875...
2

回答

2017.12.18 08:25来自 疯狂的小叶子 悬赏 5C

无法调用TLS_RSA_WITH_AES_256_CBC_SHA256

已经使用了jce_policy-8覆盖jdk1.8安全限制文件,可还是无法调用TLS1.2,请问大家什么原因?![图片说明](https://img-ask.csdn.net/upload/201712/18/15...
2

回答

2017.12.15 08:46来自 疯狂的小叶子 悬赏 40C

SSL:No appropriate protocol(protocol is

**急!!使用的JDK版本是1.8,使用代码查看是支持tls1.2加密方式的,但是现在使用TLS_RSA_WITH_AES_256_CBC_SHA256就报No appropriate protocol而使用TLS...
2

回答

2017.11.13 10:54来自 Fantastic_Ying 悬赏 20C

关于java中使用package语句找不到符号的问题

在thingking in java第四章的练习题20中,参考答案使用了package并使用了第19题的方法. 两道题的代码如下 E19 ``` //: initialization/E19_VarargSt...
8

回答

2017.10.25 01:27来自 live801

[已解决] java8,java7 都安装后,如何配置才能正常使用java7

我在win7上安装java7后,又由于其他学习需要,我又在电脑上安装了java8,我发现无论是否配置java8,在dos窗口下,使用 java -version时,显示版本都是java8的版本。 那么如何才能正常的...
5

回答

2017.10.20 09:17来自 qq_36074751 悬赏 2C

jdk1.8的lambda表达式

jdk1.8的lambda表达式,当两个方法的名称相同,但是参数类型不同,lambda表达式怎么写的 ``` public static void execute(Future<Integer> future...
4

回答

2017.10.18 04:23来自 无聊望见了犹豫

JDK1.8新特性代码如何用1.7来写

小白一个,JDK1.8的新增语法这些还不了解,正在学习 如下是一个转换工具类,用JDK1.7该如何写 ``` public static class Functions{ /**yyyy-MM-dd**/ ...
1

回答

2017.07.18 04:35来自 weixin_39261818

OFBiz安装与jdk的连接问题

报警和jdk的连接有问题!整了好长时间都没有完成!官网上也没有说明
1

回答

2017.07.12 08:38来自 Evan_xxxxxxx

maven整合struts2时JSP编译错误

![图片说明](https://img-ask.csdn.net/upload/201707/12/1499848573_665405.png) ![图片说明](https://img-ask.csdn.net/...
1

回答

2016.04.09 06:20来自 qq_15253253

DWR3.0 在jdk1.8版本中报错。

请教下各位,今天在1.8版本中部署DWR3.0后,发现不能进入dwr的调试页面,后台也报错。报错信息如下: ```java.lang.VerifyError: Inconsistent stackmap fra...
1

回答