puppet 全部 | 未解决 | 已解决
2016.10.14 08:13来自 qq_36277994

关于puppetClient报错了!

求大神该怎么解决此问题。![图片](https://img-ask.csdn.net/upload/201610/14/1476432806_683999.png)
1

回答

2016.09.14 18:05来自 dqenv99518

我可以使用puppet在aws ec2上将php升级到php56而不登录并使用yum吗?

<div class="post-text" itemprop="text"> <p>Apparently if you use puppet to require "php" and you have ve...
1

回答

2016.04.22 05:53来自 p378743764

CRL is not yet valid for /CN=Puppet CA

![图片说明](https://img-ask.csdn.net/upload/201604/22/1461304384_519397.png)
1

回答

2015.12.28 03:51来自 sodapython

puppet windows节点 状态Failed

版本: puppet enterprise2015.3 ubuntu 14.x 问题: 安装windows 客户端后测试命令 puppet agent -t 结果如下: Error: "C:\ProgramDat...
1

回答

2015.11.13 15:17来自 dongzhaiqiang6108

使用Pear with Puppet安装PHP CodeSniffer的问题

<div class="post-text" itemprop="text"> <p>I'm using Vagrant and Puppet to set up a virtual machine. I'm...
1

回答

2015.08.01 17:09来自 meandmymoon

puppet安装问题0000000000

用在rhel7安装puppet,已经安装了ruby-libs,ruby。但是安装时候会提示让安装ruby(selinux),找了很久也没找到这个包。 请问这个包是做什么用的。在哪里能找到它。
1

回答

[已解决] puphpet如何使用,搭配vagrant

在 https://puphpet.com/里配置开发环境为什么不能正确安装的??
0

回答

2015.07.10 16:11来自 douzhan5262

使用Apache2执行Puppet Virtualhost

<div class="post-text" itemprop="text"> <p>I have a server nearly running but when I execute the puppet ...
0

回答

2015.06.05 07:06来自 doukun5339

[已解决] php5enmod mcrypt with Puppet

<div class="post-text" itemprop="text"> <p>Another Puppet related question.</p> <p>As part of my instal...
2

回答

2014.05.29 16:56来自 doubinchou4219

使用Puppet和Vagrant安装特定的PHP版本

<div class="post-text" itemprop="text"> <p>First time puppet user, and I'm having trouble getting an ins...
1

回答