rubygems 全部 | 未解决 | 已解决
2019.05.29 14:36来自 https://my.csdn.net/luole_1992 悬赏 10C

使用gem安装redis问题,各位大佬帮下忙看看

在使用rubygems的时,在网上下载了一个redis-4.0.2.gem文件,然后放到linux中执行,gem install redis-4.0.2.gem 报错,如下图 ![图片说明](https://im...
1

回答

2019.03.30 15:35来自 weixin_39654466

Rails: uninitialized constant MethodTypeController

我是一个rails 新手 1. 我的controller 由于有下划线,我不知道route 里面怎么写才对。 2. 这个是我的controller file 的名字: method_types_control...
1

回答

2019.01.22 10:05来自 weixin_43921387 悬赏 20C

关于ruby的问题,如何按时间发送命令。

这是一个关于ruby的问题。其中一段代码如下。 ``` def switch_output(option_json) log_debug("switch_output command invoked...
1

回答

2019.01.16 11:21来自 暖心少年全家爆炸

gem镜像无法更换,提示我文件打开太多,系统是win10

rbuy和Devkit都是官网下载的,DevKit-mingw64-64-4.7.2-20130224-1432-sfx.exe,Ruby 2.3.3 (x64) ,更换gem镜像时,一直报错,提示我文件打开太多,...
0

回答

2015.03.25 16:25来自 qq_26881855

急..win8系统部署rails--mongrel+apache2

搭建个redmine,想弄个Mongrel+Apache部署。 gem install mongrel gem install mongrel_server 安装好了以后想创建一个服务,代码如下,报错了。请大神们...
2

回答

2010.08.31 10:54来自 from..

[已解决] 安装 mysql2时出错: 未能构建 gem 原生扩展

<div class="post-text" itemprop="text"> <p>I am having some problems when trying to install <code>mysql2...
0

回答

2010.08.31 10:54来自 from..

[已解决] 安装 mysql2时出错: 未能构建 gem 原生扩展

<div class="post-text" itemprop="text"> <p>I am having some problems when trying to install <code>mysql2...
25

回答

2010.08.31 10:54来自 bug^君

[已解决] 安装 mysql2时出错: 未能构建 gem 原生扩展

<div class="post-text" itemprop="text"> <p>I am having some problems when trying to install <code>mysql2...
0

回答

2010.08.31 10:54来自 ℡Wang Yan

[已解决] 安装 mysql2时出错: 未能构建 gem 原生扩展

<div class="post-text" itemprop="text"> <p>I am having some problems when trying to install <code>mysql2...
0

回答