2 xing zj 152 Xing_zj_152 于 2014.12.13 19:45 提问

为什么我在Eclipse(4.4.1)中安装UML插件后不能用? 5C

为什么我在Eclipse(4.4.1)中安装UML插件后不能用,但是有个UML model的创建项(插件是直接在Eclipse marketplace中下载安装的!)

4个回答

devmiao
devmiao   Ds   Rxr 2014.12.14 00:39

检查下eclipse的版本和插件是否兼容。看下你的插件带的文档,上面关于安装和软件环境需求的说明。

jeffsmish
jeffsmish   2014.12.13 19:48

如果直接安装不行,你可以下载插件,放在eclipse的plugins里面,一样的用。

jeffsmish
jeffsmish 回复Xing_zj_152: 你先查看你的Eclipse版本(在Eclipse安装目录下的eclipseproduct文件中 ),然后去网上搜索相应的插件版本安装。
接近 3 年之前 回复
Xing_zj_152
Xing_zj_152 呃,怎么看啊?
接近 3 年之前 回复
Xing_zj_152
Xing_zj_152 呃,怎么看啊?
接近 3 年之前 回复
Xing_zj_152
Xing_zj_152 回复jeffsmish:
接近 3 年之前 回复
jeffsmish
jeffsmish 回复Xing_zj_152: 插件和Eclipse的版本配套不?
接近 3 年之前 回复
Xing_zj_152
Xing_zj_152 之前我也下载了一个uml—sdk,也是这样做的,也不能用。
接近 3 年之前 回复
tq83249593
tq83249593   2014.12.15 15:18

eclipse升级吧,有可能是你的版本太低了

wangyangzhizhou
wangyangzhizhou   2014.12.22 15:23

升级Eclipse,太低了没法玩

Csdn user default icon
上传中...
上传图片
插入图片