2 fbygg fbygg 于 2015.07.06 21:18 提问

iOS开发问题,版本更新
ios

我昨天升级了iOS8.4,今天发现Xcode不能真机测试了,提示版本不支持,这该怎么办呀

9个回答

devmiao
devmiao   Ds   Rxr 2015.07.06 21:23

赶快降级回来。ios可以降级,但是要快。

devmiao
devmiao 回复fbygg: 那就等xocde升级。
2 年多之前 回复
fbygg
fbygg 已经关了。。。
2 年多之前 回复
91program
91program   Ds   Rxr 2015.07.07 07:20

降级吧,没有什么好说的
8.4 的问题挺多的

zhao18933
zhao18933   2015.07.07 08:54

 你试试xcode7咯,如果还是不能支持iOS8.4,那你手机就直升iOS9吧

ozygod
ozygod   2015.07.08 14:25

要么手机降级,要么Xcode升级,二选一

kebing1011
kebing1011   2015.07.14 21:06

升级Xcode 可以搞定。

ShengLinSL
ShengLinSL   2015.07.23 18:26

有iOS新版本的时候,一般对应的也会有xcode新版本,升级即可

ShengLinSL
ShengLinSL   2015.07.23 18:26

有iOS新版本的时候,一般对应的也会有xcode新版本,升级即可

guo3572408
guo3572408   2015.07.27 13:58

升级xcode吧!这个确实能解决的哦

u011132112
u011132112   2015.07.06 22:23

升级osX xcode

fbygg
fbygg 确定可以吗
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片