2 qq 14809801 qq_14809801 于 2016.03.01 17:56 提问

Android:minsdkversion现在设置多少比较合适?

随着安卓不断丰富,Android:minsdkversion现在设置多少比较合适?

4个回答

w89h06q22
w89h06q22   2016.03.01 20:33
已采纳

这个属性的设置具体要看你项目的实际情况。

minsdkversion的区别在于,如果设置的值越高,也就是Android SDK越新,你就在代码里能使用更新、更丰富的API;如果项目要求是面向很多的用户,为了适应更多的手机,那么就需要设置低一些。

正如楼上所说,现在手机基本都是4.0(4.0应该对应的版本号是14)以上的安卓系统。而且4.0的API丰富和优化程度相比之前的版本有了很大改进。

qq_14809801
qq_14809801 谢谢
接近 2 年之前 回复
liyuanjinglyj
liyuanjinglyj   2016.03.01 18:00

15以上合适,现在手机基本都是4.0以上的安卓系统。

qq_14809801
qq_14809801 谢谢
接近 2 年之前 回复
dongfeng9ge
dongfeng9ge   Ds   Rxr 2016.03.02 21:04

API 14以上比较合适

qq_14809801
qq_14809801 谢谢
接近 2 年之前 回复
Amanduzhuojiang
Amanduzhuojiang   2017.08.12 11:52

14吧,现在市场很难找到4.0以下版本的手机了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!