2 baidu 27643867 baidu_27643867 于 2016.04.15 12:29 提问

eclipse添加别人的Android程序,模拟器运行就会出现这种情况,不能用。怎么解决啊

图片说明图片说明

2个回答

suwu150
suwu150   2016.04.15 12:32
已采纳

1、Yes,添加一个和别人Target一样的版本的模拟器
2、到配置文件里边更改一下目标版本,即打开AndroidManifest.xml,文件,然后更改

<uses-sdk
    android:minSdkVersion="14"
    android:targetSdkVersion="19" />
            最低版本和目标版本
qiaoweiya
qiaoweiya   2016.04.15 18:08

去配置文件给一个targetsdkversion就可以了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!