2 mjfeng21 mjfeng21 于 2014.04.17 18:10 提问

最新版的ADT创建项目时都会自动的创建一个对应的appcompat_v**项目文件

用最新版的Android ADT工具创建项目时总是会自动创建一个对应的appcompat_v**项目文件,把和项目自动创建的appcompat_v**删除后项目及报错,请教高手解答!

1个回答

qq_27868819
qq_27868819   2017.01.04 09:48

eclipse使用过高版本的ADT就会自动创建appcompat,在新建项目的时候会关联这个appcompat库,删掉这个库还要取消关联就行了,或者把你项目的最低版本调高,最好的建议是换AS吧

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!