csdn_sqj
2019-12-18 21:52
采纳率: 60.3%
浏览 950
已采纳

springboot导入依赖时报错要怎么处理?

图片说明

+++++++++++++++++++++++++++++++++++
1、请问这个问题要怎么处理?
++++++++++++++++++++++++++++++++++
2、由于我不是用 dependency 的方式导入依赖,如果真的是版本冲突要怎么改呢,删了包,点击刷新不就又出来了?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • dabocaiqq 2019-12-18 23:01
    已采纳
    点赞 打赏 评论
  • 世纪怪咖 2019-12-19 08:38

    如果冲突可以用这样的方式屏蔽掉不需要的包

    <dependency>
                <groupId>org.springframework.boot</groupId>
                <artifactId>spring-boot-starter</artifactId>
                <exclusions>
                    <exclusion>
                        <groupId>org.springframework.boot</groupId>
                        <artifactId>spring-boot-starter-logging</artifactId>
                    </exclusion>
                </exclusions>
            </dependency>
    
    点赞 打赏 评论

相关推荐 更多相似问题