cvs中大括号的自动排列问题

用vs2013的时候,大括号总是在一排成对出现,而不是上面一行,光标自动切换到下一行,请问该如何解决呢?谢谢~
原来是这样{},我希望是这样
{

}

2个回答

  • Tools(工具)-->Option(选项)-->TextEditor(文本编辑器)-->C#-->Format(格式)里面可以调整格式的
  • 或者可以安装CodeMaid,也是要崽 Configuration里对它的格式控制进行一下调整

Tools(工具)-->Option(选项)-->TextEditor(文本编辑器)-->C#-->Format(格式)里面可以调整格式的
或者可以安装CodeMaid,也是要崽 Configuration里对它的格式控制进行一下调整

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!