小白求助,linux依赖问题
依赖错误gcc(>=4:5.2)是什么鬼,里面显示的是4:5.2,是个冒号,百度,谷歌都没这说法啊。。。。是我的gcc版本过高的缘故吗,还是?另外求救一下,本人新手,在校园网环境(离线)下玩linux,简直是作死,,,,有没有什么好的方法去解决一大堆依赖要安装的问题?谢谢各位了!

2个回答

没啥好办法,依赖最好在线安装,另外看下你的gcc版本,这个地方应该是要求gcc版本在4.5.2或者大于它才可以。

linfaimom
来撸一发吧 我用gcc -version查了,是4.9,所以我就纳闷了。。。。只能找个时间去用本地连接把依赖先解决了,谢谢了
4 年多之前 回复

我用gcc -version查了,是4.9,所以我就纳闷了。。。。只能找个时间去用本地连接把依赖先解决了,谢谢了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐