freemarker edit 如何配置最新版本?

ftl里有类似${(qingjia.memo)!}的freemarker写法就报错,好像不认!的符号。查了下网上说是freemarker 插件的jar包太老要更新到新版本,原来的版本是2.3.6的,我更新了2.3.19也不行,还是报错,不知道要用哪个版本的freemarker才行?

1个回答

2.3.19版本的肯定可以!我的就是2.3.19的可以这么玩

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!