2 lolzh lolzh 于 2016.05.02 09:29 提问

使用ant工具生成java代码时build failed,总是提示找不到第二张图的东西

![图片说明](https://img-ask.csdn.net/upload/201605/02/1462152557_275879.png)图片说明

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
uiautomator开发使用到第三方jar,出现class not found或者 BUILD FAILED的问题
最近做安卓的遍历测试,是基于uiautomator做的,二次开发,避免不了使用第三方jar,比如这边我使用到的就是xStream,但是在打包的过程中会出现 classNotFound或者是Build Failed的问题。 这里有两个原因: 1、编译的时候,没有把jar包添加进来,这时候的体现一般是报BUILD FAILED的错误。 2、jar包添加进来了,没有把jar下的class
ant打包提示找不到文件解决办法
运行ant打包时如果出现提示找不到tools目录下某些jar或者bat文件的错误。是因为新版android-sdk目录结构产生了变化,原本在sdk/tools目录下的文件被转移到sdk/build-tools/各个版本号文件夹中。需要复制里面的内容至sdk/tools下即可。(lib下的dx.jar也要复制过去) 新版android-sdk中取消了apkbuilder.bat文件。可以通过htt
ant 编译android程序 执行build.xml文件到打包资源文件时候报错!提示找不到资源文件!
log日志:这是其中一个报错日志 显示drawable找不到sp_bg_ed图片,但其实这张图片是存在的,麻烦谁帮我看下是哪里出错了,谢谢!          [exec]          [exec] E:\Code_2016_01\WisdomGather_2016_02_14_1107\WisdomGather_Product_sh          anxi\WisdomGathe
在Eclipse下使用ant,build项目报jpeg does not exist
在Eclipse下使用Ant,build项目时,报package com.sun.image.codec.jpeg does not exist 错误。导致编译通不过。 环境:Eclipse Kepler 、Ant 1.6、JDK1.7.0 原因:在JDK1.7+时,Oracle不允许使用sun.*的jar。具体参见http://www.oracle.com/technetwork/java/
在 ant build时“找不到符号”解决方法(待验证)
今天在对nutch2.x进行测试。第一次,按照官方文档Running Nutch in Eclipse进行ant eclipse,最后build成功。 而后,修改了些pom.xml中的版本号,再进行ant eclipse,出现了失败,于是对pom.xml进行了还原。 再次ant eclipse,出现了很多“找不到符号”,初步估计是存在多个版本的jar造成的。 这个问题有一个终极解
使用Ant打包时出现程序包javax.servlet.http不存在的错误
使用Ant打包时出现程序包javax.servlet.http不存在的错误
ant的安装、使用,build.xml简单编写
如果没有eclipse集成环境可以自己下载ant http://www.apache.org/ 下载最新的版本 解压ant 后设置ANT_HOME, PATH中添加ANT_HOME目录下的bin目录(如:ANT_HOME:D:\apache-ant-1.9.2,PATH:%ANT_HOME%\bin) 测试方法:开始-->运行-->cmd进入命令行-->键入 ant 回车,如果看到 Bu
ant 打包时,软件包 javax.servlet.http 不存在解决方法
把servlet-api.jar拷贝到jdk安装目录下jre\lib\ext\,重新使用ant -f build.xml 命令打包即可.
cocos2dx3.3 android实现ant打包问题集锦
1.安装jdk BUILD FAILED /home/bilal/tmp/ant/build.xml:19: Unable to find a javac compiler; com.sun.tools.javac.Main is not on the classpath. Perhaps JAVA_HOME does not point to the JDK. It is currentl
Eclipse 使用ant打jar包报错
使用eclipse mars版本自带的Ant打jar包时,提示如图所示的错误: The archive:  D:/Program%20Files/eclipse/plugins/org.eclipse.swt.win32.win32.x86_64_3.104.0.v20150528-0211.jar  which is referenced by the classpath, d