2 suwu150 suwu150 于 2016.09.10 21:36 提问

依赖检测失败/bin/sh 被 sqldeveloper-4.1.3.20.78-1.noarch

uguniang@SuGuNiang:~/Downloads/DataBase$ sudo rpm -i sqldeveloper-4.1.3.20.78-1.noarch.rpm
[sudo] suguniang 的密码:
rpm:RPM should not be used directly install RPM packages, use Alien instead!
rpm:However assuming you know what you are doing...
错误: 依赖检测失败:
/bin/sh 被 sqldeveloper-4.1.3.20.78-1.noarch 需要

1个回答

dabocaiqq
dabocaiqq   2016.11.16 01:51
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
安装rpm包出现信赖错误(/bin/sh)
在Ubuntu12.04下面安装星际译王的词典包  sudo rpm -ivh stardict-langdao-ce-gb-2.4.2-1.noarch.rpm 提示 error: 依赖性检测失败:     /bin/sh 被 stardict-langdao-ce-gb-2.4.2-1.noarch 所需要     stardict 被 stardict-langdao-ce-g
linux下安装virtualbox-5.1依赖问题
给自己留档,说不定什么时候又用到了。 其实我觉得是我的软件源出了问题然而并不能知道是什么问题orz 安装时出现问题: 下列软件包有未满足的依赖关系: virtualbox-5.1 : 依赖: libqt5core5a (>= 5.7.0) 但是 5.5.1+dfsg-16ubuntu7.5 正要被安装 依赖: libqt5widgets5 (&gt...
linux下面mysql的rpm安装
Last login: Fri Feb 23 21:12:12 2018[root@localhost ~]# ifconfigens33: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500        inet 192.168.0.106  netmask 255.255.255.0  broadcast 192.168.0....
centos 7 安装mysql5.6
centos 7 安装mysql 5.6 rpm 最小安装
Linux下安装jdk问题及修改全局变量
wuyingbo@wuyingbo-VirtualBox:/usr/local/java$ ./jdk-6u31-linux-i586-rpm.bin Unpacking... ./jdk-6u31-linux-i586-rpm.bin: 153: cannot create install.sfx.3753: Permission denied Checksumming... /usr/
RabbitMQ从入门到精通----环境安装
简介 消息队列(message queuing)使用消息将应用程序连接起来,这些消息通过类似RabbitMQ之类的消息中间件在应用程序之间进行路由。 环境安装 RabbitMQ是基于Erlang语言编写,因此需要安装Erlang环境 linux系统ErLang安装 官网下载Erlang源码包 Erlang官网 安装ncurses模块,yum -y install ncu
CentOS安装MySQL时提示"/usr/bin/perl is needed by MySQL-server-..."
今天在阿里云服务器上安装MySQL5.5时报了如下错 /usr/bin/perl is needed by MySQL-server-... 按照网上的几种说法进行了尝试 1、在perl官网下载perl后安装到相应的目录下,仍无法解决问题 2、采用强制安装 rpm -ivh MySQL-server-5.6.22-1.el6.i686.rpm --nodeps  依然无
安装VM tools时错误:依赖检测失败:
在安装tools时,有时候会遇到如下问题: 错误:依赖检测失败:          libhgfs.so.0()(64bit) 被 (已安裝) open-vm-tools-desktop-9.4.0-3.el7.x86_64 需要          libvmtools.so.0()(64bit) 被 (已安裝) open-vm-tools-desktop-9.4.0-3.e
centos安装chrome依赖检测失败:libXss.so.1,libappindicator3.so.1
缺少这两个依赖,安装即可。1.yum install libXScrnSaver*2.yum install epel-release3.yum install libappindicator-gtk3
Python升级或降级导致yum命令无法使用
Python升级或降级导致yum命令无法使用问题描述[root@cs7 ~]# yum install wget There was a problem importing one of the Python modules required to run yum. The error leading to this problem was: No module named yum P