visual studio 2015在低平台的兼容问题

我用visual studio 2015写了个C# winform程序 想运行在 .net 3.5甚至以下版本的xp系统上 我应该怎么做 求大神指教 急

3个回答

在工具菜单的项目属性找到“目标框架”,选择.net 3.5。

kawun
kawun 谢谢
大约 4 年之前 回复

另外windows xp最高支持.net 4.0,所以出于兼容性的考虑,选4.0比较好。(windows 2000最高支持2.0)

在程序打包的时候打.net 3.5的包就可以了,也就是说你需要的低版本的.dll的库

kawun
kawun 实话说。。。打包还不会呢。。。
大约 4 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问