suwu150
suwu150
采纳率44.3%
2017-01-12 02:09

nodejs安装webpack出问题,不能够匹配

npm install webpack -g
出现下面警告

npm WARN optional Skipping failed optional dependency /webpack/chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.0.17
??提示出现警告?什么问题?怎么解决?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

相关推荐