安装Eclipse出现了报错

图片说明

2个回答

报错信息显示是,需要JavaVersion1.8,应该是需要jdk1.8版本,你安装的jdk是什么版本的

绿色版本就很好

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐