t152011
t152011
采纳率12.5%
2018-04-27 13:01 阅读 2.4k

ubuntu 安装 L2TP的问题

20

安装是参考:http://blog.z-proj.com/enabling-l2tp-over-ipsec-on-ubuntu-16-04/的
但是在Configure the build的时候,一直报:
configure: error: Package requirements (libnma >= 1.8.0) were not met:

Requested 'libnma >= 1.8.0' but version of libnma is 1.2.6

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBNMA_CFLAGS
and LIBNMA_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
我的Ubuntu最新libnma也是1.2.6,如何能下载1.8.0呢,新立得上面的版本也是1.2.6
请问如何能安装libnma1.8.0,如果安装成功会不会破坏包之间的依赖

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享