R-3.5.1版本为什么无法下载revest包 5C

刚刚接触R,在下载revest包时总显示package ‘revest’ is not available (for R version 3.5.1),该怎么解决啊

0

2个回答

从github安装开发版本
devtools::install_github("hadley/rvest")

0

这个报错的原因是,此包被移除或者网络无法打开下载这个包的url。所以可以尝试从其他地方将此包下载下来,再自行安装。或者翻墙之后再下载试试。

0
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
【包】R语言rvest包简介
rvest 参考资料: rvest包github项目主页 rvest参考手册 rvest包文档简易翻译
RODBC 安装遇到的问题
yum install unixODBC      yum install unixODBC-devel ok
R语言 解决不能安装包的问题install.packages() cannot open url
有朋友最近经常碰到使用install.packages()遇到问题报错,错误经常是类似于: cannot open url  以及http status was '404 not found'。 这种问题一般是由于cran下载镜像造成的,使用外国的镜像在下载包的时候时不时会出现这样的错误。 那么问题的解决也很简单,就是设置切换成国内的镜像: 1. Rstduio ——>Tools ——>Gl
R-3.5.1 64
R是用于统计分析、绘图的语言和操作环境。R是属于GNU系统的一个自由、免费、源代码开放的软件,它是一个用于统计计算和统计制图的优秀工具。
R-3.5.1-win
R是用于统计分析、绘图的语言和操作环境。R是属于GNU系统的一个自由、免费、源代码开放的软件,它是一个用于统计计算和统计制图的优秀工具。
maven项目中依赖的jar包更新后, 本地项目无法下载对应版本的原因之一
maven项目中依赖的jar包更新后, 本地项目无法下载对应版本的原因之一
[Rpackage]R无法安装包的终极解决方法,附详细步骤
作为R的新使用者,我曾经也经常碰上某些R包死活无法安装的问题,例如机器学习调参的caret包等,网上很多方法也都没法解决。除却少数个别包之外,大部分的包都支持最新的R版本。 一、下载最新的R包 https://cran.r-project.org/mirrors.html 选择离你最近的结点下载即可。 二、安装完R包之后打开Rstudio,在Rstudio中切换R的版本 三、注意...
解决maven私服nexus无法下载snapshot版本包
现象 某天,将某项目的shapshot版本的包deploy到nexus私服上,通过页面可以搜索到该包,但是在项目中引用时,始终无法下载,但是release版本的包可以。 原因 maven默认不下载snapshot版本的jar包,需要修改pom文件中的配置 解决 <repositories> <repository> <id>nexus&l
maven无法下载包问题解决
今天遇到一个问题:再pom文件声明依赖以后,无法下载jar包,打开maven仓库后发现都是.lastupdate文件,于是百度了下。删除所有.lastupdate文件,重新导入包解决。删除命令,进入maven仓库文件夹 for /r %i in (*.lastUpdated) do del %i...
R语言加载rJava相关包出现错误的总结
最近想用R来分析处理数据,但是我的数据格式是xlsx,
无法载入共享目标对象‘...rJava.dll’
1、问题 在安装RWordReg包时出现如下错误: > utils:::menuInstallPkgs() installing the source package ‘Rwordseg’ 试开URL’http://R-Forge.R-project.org/src/contrib/Rwordseg_0.2-1.tar.gz' Content type 'application/
gradle不能下载最新依赖包问题
先前都是采取xx:xxx:[1,0,),,changing:true方式来下载最新依赖包。但是最近发现刚上传的jar包并不能马上下载,查找官方文档发现,gradle会有一个缓存存在,默认时间是24小时。那么就要忽略掉缓存了。两种方式:      第一种:在执行gradle eclipse或gradle war时  带入参数 --refresh-dependencies参数,执行脚本如下:
R语言初级教程(03): 包(package)、R功能概览
本文最后会附上小编用R绘制的一些图。 在R中,包 (package) 是函数、数据和预编译码等以一种定义完善的格式组成的集合。 一般来说,一个包负责解决某个具体问题,比如:graphics包由一些基本绘图函数构成,为R提供基本绘图功能。 R中有两类包:标准包 (standard packages) 和贡献包 (contributed packages)。 标准包:在R安装过程中事先已经安装...
R语言package无法安装的解决办法
RStdio环境下: 首先查看R的版本是否对应package需要的版本。升级或降级R的版本。 切换成对应的版本。Tools - Global Option - R Version - Change 如果报错"操作超时,连接失败"等网络无法访问类的问题,修改CRAN镜像,Tools - Global Option - Package - CRAN mirror - Change - C
解决R语言xlsx安装遇到问题
java环境的安装,如果java安装的是64位使用R软件一定要是64位,如果使用32位会报错,版本一定要对应。 2.安装顺序要是install.packages(“rJava”) install.packages(“xlsxjars”) install.packages(“xlsx”) 3.如果之前不是安装2中那样的顺序安装,虽然rJava或者xlsxjars包都下载了,但是就是安装不上xl
iOS版本更新到10.3无法下载企业应用
10.3以后,企业应用无法下载
解决Maven 配置pom依赖后某个jar包无法下载问题
以sparkspark-redis-0.3.2.jar包为例: 到maven仓库中下载sparkspark-redis-0.3.2.jar和spark-redis-0.3.2.pom两个文件,放到本地仓库对应文件夹中。 我平时都是在 http://mvnrepository.com 下载的jar包和他们对应的pom文件。...
如何正确理解BitCode
前言 昨天去美团吹水,聊到 BitCode 话题,朋友说他们发现美团没有开启 Bitcode,下载下来的包还是二进制文件只有一个架构的状态。我感到非常不可思议,晚上就去越狱了我的 iPad mini,刚好上周 9.1 越狱出了。结果发现果真如此。今天早晨和 SunnyXX 提及此事,都倍感神奇,研究了一番,SunnyXX 又去查了苹果文档,发现大家都把 Bitcode 理解错了 B
maven无法下载jar包
今天又遇到了一个没见过的问题,项目中maven无法下载引用的一个jar包。非常绝望,其他同事都没有问题,就我自己无法下载,引用不到。被吐槽使用idea工具,为什么要使用这么智能的工具,查错都不好查。然后怀疑maven版本问题,升级了maven版本。被吐槽机器问题。绝望。 自己尝试了手动导入jar包,但是它又依赖了很多包,无法下载,手动加了7个依赖包还没有加完,然后觉得不对,不是这么干的。然后找到...
android高版本v4包解决Android6.0以上系统权限问题
解决在6.0之下调用.checkSelfPermission()方法的问题。。。。。
anaconda安装包错误,无法完全下载、安装
C:\Users\Default.DESKTOP-7GLG2JK>pip install -U scikit-learnCollecting scikit-learn  Using cached https://files.pythonhosted.org/packages/da/bf/05b08c952a73b6e7ab3700c4d2bc2d466bdfa990ef7f2d4d8a5ea...
Nexus私服无法下载SNAPSHOT版本的jar包
修改步骤:      1、 Polycy为Release的仓库,不允许上传、下载SNAPSHOT版本的jar包。需要在Nexus新增一个Polycy为Snapshot的仓库,用来保存SNAPSHOT版本的jar包。      2、配置setting.xml文件的profile标签
【Android】实用教程:导入android-gif-drawable包,不用在GitHub下载(Android Studio 3.1.2)
【AS版本】【步骤】1、打开Project Structural。(可点击图标,也可以在File菜单中打开,也可以按Ctrl+Alt+Shift+S)2、点击你的项目“app”,然后点击“Dependencies”,点击右侧的绿色的加号“Add”,然后点击第一个“Library dependency”。3、搜索框内输入“gif”,然后按回车。选择第一项,点击OK。4、看到添加好的“pl.droid...
IntelliJ IDEA 导入已有Maven工程无法自动下载pom.xml内jar包
IntelliJ IDEA 导入已有Maven工程无法自动下载pom.xml内jar包遇到问题:别人已经完成的Maven工程,拷给我,我用open project打开相应文件,无法下载pom.xml内的相应jar包; 解决方法:open 找到相应目录下的pom.xml,直接打开该maven文件1。import 相关内容,或者右边菜单栏点击刷新或者下载相关内容。
MAVEN 在Idea,改了版本号不能下载Jar。
加-U ,强制下载
关于python安装第三方包在pycharm中无法读取到的问题解决。
pip下载包出现问题解决方法: 在“https://www.lfd.uci.edu/~gohlke/pythonlibs”上下载对应的whl文件,包名中对应的cp+数字代表支持的格式 然后将下载的whl文件移动到本地python的script目录下(本机为C:\Program Files\Anaconda3\Scripts) pip intall “文件路径” 对于本地下载python包但...
maven编译时无法下载jar包问题
我遇到的这个问题有两点特点: 1.无法下载的是快照包(包名是SNAPSHOT类型的) 2.使用maven2命令编译 pom配置:  xxx xxx 1.0-SNAPSHOT pom 1.0-SNAPSHOT  原因: 当工程依赖的是快照包时,mavne3用-U命令在版本没变情况下是下不了的,只有maven2用-U会强制下载
rvest爬取链家网数据
一、工具说明 火狐浏览器 fireBug插件 R软件 revest包、stringr包 二、数据说明想要获取链家网南京楼盘的信息,如:楼盘名称、地址、面积、是否在售、住宅性质、价格。最后在R里生成数据框 三、代码Part1:加载包,rvest用于爬取数据、stringr处理字符串# 加载包 ------------------------------------------ #加载rvest,没有
关于maven包管理版本冲突的问题
maven是一个非常好的包管理软件,我们通过pom.xml的设置就可以实现jar包引入项目,不需要自己手动加入,而且在项目打包生成的时候也非常方便。 但是,在各种jar包引入的时候,可能会因为引入多个版本的jar包引起一些冲突,导致各种bug,我们当然可以利用maven自己带的命令,mvn  dependency:tree来实现依赖的展示。 但是,当项目依赖过多,或者关系非常复杂的
ckplayer的js等文件压缩包
用于网页视频播放,包含需要引入的js等文件
导入github下载的项目时,由于gradle版本不同而造成的无法编译解决办法
导入github下载的项目时,由于gradle版本不同而造成的无法编译解决办法  1.当导入github下载的项目时,由于gradle版本不同,AndroidStuido会一直build,等上一天你也等不出结果。             解决办法:自己新建一个工程,复制下图中的两个文件,在gradle--wrapper目录下,替换github上下载的项目的这两个文件
maven 出现Dependencies 与 lib jar包版本不一致的问题
此问题主要的原因为  其他项目   也是用了一个的 其他项目的 <groupId>com.omd</groupId> 与自身项目的parent的 <groupId>com.omd</groupId> 相同了 导致maven 未读取自身parent 而读取了其他项目的pom 作为parent  ...
npm下载指定版本包文件
npm init创建,然后只需要在组件的后面加上@2.8.1版本号即可,例如:react-router已经更新到4.x版本,想要下载2.x版本,可以通过下面命令npm install --save-dev react-router@2.8.1...
Spring官网下载各版本的jar包
原文:https://blog.csdn.net/frankarmstrong/article/details/698088131、在浏览器输入spring官网地址:http://spring.io/projects2、点击如图树叶页面按钮。 3、点击如图小猫图片按钮。 4、查找Spring Framework Artifacts链接点击。 5、查找Spring Repositories下面的 h...
R 包安装遇到一些问题
执行source("https://bioconductor.org/biocLite.R") 报的错误: unable to load shared object '/software/areas/ircm/tools/R-3.4.0/lib64/R/modules//internet.so': /software/areas/ircm/tools/R-3.4.0/lib64/R/mod
Maven无法正常下载快照Snapshots jar
一个工程依赖于另一个项目的一个jar 的snapshot版本,但是maven编译的时候发现无法下载xxx-snapshot.jar 。 到maven本地库目录查看,发现只有文件.lastUpdated 。而并没有jar文件。出了什么问题了? ummsSnaps https://team/nexus/content/repositories/snapshots
如何解决python安装的库因版本不匹配而无法使用
       python有的库与python版本不匹配时可能无法使用。所以我们可以通过语句:import pipprint(pip.pep425tags.get_supported())来查看python的版本和计算机的版本。      然后在网站https://www.lfd.uci.edu/~gohlke/pythonlibs/上针对特定版本来下载不同版本的库。      最后手动安装可以在...
版本更新时出现解析包错误
问题场景是:软件从1.2.4升级到1.3.0的过程中出现了如题的问题即下载后安装时出现“解析包时出现问题”的错误后停止。而且不是所有的手机都会出现这个问题,在华为2.2系统的测试机上是可以成功安装的,而用魅族2X就不行。        首先我怀疑下载的apk包的时候出现了问题,或许是在数据流传输的过程中丢包了,造成apk文件不完整。于是我查看了一下下载方法。发现程序中是用File.createT
自建 Nexus OSS 私库无法下载Snapshot版本依赖的问题
自建 Nexus OSS 私库无法下载Snapshot版本依赖的问题   转自  http://blog.sina.com.cn/s/blog_70ae1d7b0102wo9h.html            无法从Nexus OSS中下载对应的SNAPSHOT版依赖,但该依赖确实存在于仓库中,     而获取Release版依赖却又正常,如果你也遇到这个情况,那么请看如下解决方案...
python3.5下sklearn包的安装报错
之前跟着书上安装了numpy和scipy,版本如图: 然后某一天我需要一个sklearn的包 根据某书,用管理员权限打开一个cmd终端,输入命令:pip3 install -U scikit-learn然后就安装成功了。 然后当我导入时:import sklearn.datasets发生错误提示如下:是的,报的是,TypeError根据前面的提示信息觉得是np.version的问题,因为我的n
文章热词 机器学习 机器学习课程 机器学习教程 深度学习视频教程 深度学习学习
相关热词 c++ 包含了头文件无法使用类 c++ 包 包 标准库 c#release版本 人工智能工程师课程下载 人工智能视频教程下载