赛铁花
2008-12-05 13:05
浏览 246
已采纳

Groovy 的 eclipse3.2 的插件 在哪里?

http://groovy.codehaus.org/Eclipse+Plugin
这里的版本不支持eclipse3.2

我装了这个版本的插件后,新建groovy class时出现错误:
Unable to create this part due to an internal error. Reason for the failure: The editor class could not be instantiated. This usually indicates that the editor's class name was mistyped in plugin.xml.

网上关于groovy的资料太少,关于groovy eclispe的安装帮助文档全部是一个版本-_-!

另:由于在公司,我的eclispe不能在线更新

请研究这方面的前辈帮助我一下,谢谢!
[b]问题补充:[/b]
公司不准其他版本呢
研究这个,纯属爱好

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • lggegegmail 2008-12-05 13:36
    已采纳
    点赞 评论
  • lggegegmail 2008-12-05 13:39

    我错了~`` 确实没3.2的了.

    点赞 评论
  • iteye_418 2008-12-05 14:03

    eclipse3.2太老了吧。。。。估计够呛了,换3.4吧

    点赞 评论

相关推荐 更多相似问题