ZYCTXXM 2021-08-04 21:58 采纳率: 100%
浏览 45
已结题

为什么python2.7导入pandas==0.11.0出错?

我是在wsl下,python2.7导入pandas (0.11.0)(开源项目需要这个特地版本)。然后用pip2 install是显示成功了,pip2 list也有pandas库,但是import的时候就出错了,如果我把pandas升级又可以导入,但是怎样项目中需要修改很多东西(关键是我修改之后还是出错了)。所以该怎样才能使用这个版本的pandas呢?

img

  • 写回答

1条回答 默认 最新

  • 尘世镜花恋 2021-08-04 22:11
    关注

    你这个pandas版本要求的太低了,实在不行,你再下一个低版本的python试试,看看能不能管用,要么你就下高版本的pandas
    如果有用,希望采纳~

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 8月12日
  • 已采纳回答 8月4日
  • 创建了问题 8月4日

悬赏问题

  • ¥15 R语言爬虫的时候元素和园代码不一样怎么解决呀
  • ¥15 VS2022多项目启动有问题
  • ¥15 SQL删除添加数据后序号不连续问题。
  • ¥15 首次运行OmniEvent运行报错
  • ¥15 有没有人知道这个问题怎么解决
  • ¥15 comsol电力电缆载流量仿真
  • ¥15 webSocket可以接TCP socket接口吗
  • ¥60 mpi并行出错,CFD++计算
  • ¥15 c#:vsto,powerpoint的外接程序中换主题颜色
  • ¥15 状态机/汽车转向灯/Sateflow