bcmzt
2022-01-12 00:33
采纳率: 50%
浏览 40

在Python3.8安装程序包cpickle有些问题

环境:win10,,pytorch,python3.8
这个包是在Python2.7下的,我要在3.8装按照命令输入import _pickle as cPickle
报错:无法将import项识别为cmdlet,函数……

img


请问该如何解决?

图片转代码服务由CSDN问答提供 功能建议

终端: 本地
import “import”项识别为 无法将 cmdlet、 函数、脚本文件或可运行程序的名称
   请检查名称的拼写,如果包括路径,请确保路径正确,然后再试一次
所在位置行:1字符:
  import_pickle as cPickle
                                                   ObjectNotFound: + CategoryInfo (import:String)],CommandN
     otFoundExceptior
       +FuLLyQualifiedErrorId CommandNotFoundExceptior
  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

1条回答 默认 最新

相关推荐 更多相似问题