qq_52477728 2022-02-02 21:10 采纳率: 100%
浏览 121
已结题

YOLOv5运行detect.py时出现的

python3.8,yolov5环境都安装了,运行detect.py时出现下图

img

  • 写回答

2条回答 默认 最新

  • Code_流苏 C/C++领域优质创作者 2022-02-02 21:52
    关注

    img

    要求:colorama;platform_system == "windows"未找到,并且是YOL0v5所需要的,试图自动更新
    大致意思就是说:没找到colorama,你需要安装它。
    colorama是一个python模块,它可以让你的Terminal呈现出丰富多彩的颜色。 安装由于Python默认没有自带,需要额外安装。网上有安装方法,查询安装即可。
    以上仅供参考,希望对题主有所帮助!

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论 编辑记录
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 2月11日
  • 已采纳回答 2月3日
  • 创建了问题 2月2日

悬赏问题

  • ¥15 怎么在matlab中输出显示泵的流量-扬程和管路损失与流量均在一个表格里
  • ¥15 matlab学期例题代码答疑
  • ¥50 Hadoop:好友推荐
  • ¥15 在线手电筒追加按钮JS
  • ¥15 调用函数时,无关变量的改变引起函数值的改变
  • ¥15 xy坐标转化为经纬度坐标
  • ¥15 一般三角模糊数的上界值和下届值取中值的多少比较合理?
  • ¥15 cuda安装使用问题
  • ¥15 关于#python#的问题,请各位专家解答!
  • ¥20 Hbase启动失败,无法启动HMaster