じ沉ωěη橕場‰
2022-04-16 06:34
采纳率: 66.7%
浏览 35
已结题

node.js无法运行


{
  "name": "weather-robot",
  "version": "1.0.0",
  "main": "./index.ts",
  "author": "Next",
  "license": "MIT",
  "scripts": {
    "dev": "npx nodemon ./index.ts"
  },
  "dependencies": {
    "axios": "^0.26.0",
    "node-cron": "^3.0.0",
    "qq-guild-bot": "^2.8.2"
  },
  "devDependencies": {
    "@types/node": "^17.0.21",
    "@types/node-cron": "^3.0.1",
    "@types/ws": "^8.5.2",
    "nodemon": "^2.0.15",
    "ts-node": "^10.6.0",
    "typescript": "^4.6.2"
  }
}

利用
Yarn dev


yarn run v1.22.18
warning package.json: No license field
error Command "dev" not found.
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.

1条回答 默认 最新

相关推荐 更多相似问题