phoenix850121
phoenix850121
采纳率56.8%
2019-09-02 15:57

storm 或mapreduce中警告信息Hbase租约超期

已采纳

storm 或mapreduce中警告信息Hbase租约超期,下面警告是因为什么?如何修改?谢谢。
hbase.regionserver.lease.period" is deprecated. Instead, use "hbase.client.scanner.timeout.period

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

1条回答

  • Tiarnach Tiarnach 2年前

    hbase.regionserver.lease.period过期了(不再进行维护并且可能存在性能等方面的问题),应该使用hbase.client.scanner.timeout.period替换

    点赞 评论 复制链接分享

为你推荐