weixin_48034232 2023-02-02 18:28 采纳率: 66.7%
浏览 23
已结题

从阿里云下载docker服务报错

img


Docker初学者用的Mac的pd软件安装centos的虚拟机,学习docker,提示下载报错

img

下载好了,怎么起不来呀

  • 写回答

2条回答 默认 最新

  • Oops_GTC 2023-02-02 19:37
    关注

    错误消息“无法使用给定的 CA 证书对等证书进行身份验证”意味着客户端(在本例中为您的系统)不信任服务器提供的证书。如果服务器的证书已过期或证书链有问题,则可能会发生这种情况。

    要解决此问题,您可以尝试以下步骤:

    1.更新系统的证书存储:

    sudo update-ca-trust
    

    2.通过从其他存储库下载 RPM 软件包来手动安装软件包:

    wget https://dl.fedoraproject.org/pub/epel/8/Everything/aarch64/Packages/y/yum-utils-4.0.21-3.el8.noarch.rpm
    sudo rpm -i yum-utils-4.0.21-3.el8.noarch.rpm
    
    
    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 2月11日
  • 已采纳回答 2月3日
  • 修改了问题 2月2日
  • 修改了问题 2月2日
  • 展开全部

悬赏问题

  • ¥20 C#调用虚拟键盘TabTip.exe
  • ¥15 Qt4代码实现下面的界面
  • ¥15 CCS离散化传递函数与仿真不一致
  • ¥15 prism提示我reinstall prism 如何解决
  • ¥15 asp.core 权限控制怎么做,需要控制到每个方法
  • ¥20 while循环中OLED显示中断中的数据不正确
  • ¥15 这个视频里的stm32f4代码是怎么写的
  • ¥15 JNA调用DLL报堆栈溢出错误(0xC00000FD)
  • ¥15 请教SGeMs软件的使用
  • ¥15 自己用vb.net编写了一个dll文件,如何只给授权的用户使用这个dll文件进行打包编译,未授权用户不能进行打包编译操作?