「已注销」 2023-04-21 12:30 采纳率: 100%
浏览 23
已结题

不太清楚,不知道Python版本不适配

运行一个项目其他文件时控制台有那个红字
运行pz文件就没有,运行另一个就有
我的pycharm版本是2021学校给的破解版
Python版本是3.11
上网查说是Python版本太高了
不知道是不是
求解答

img

  • 写回答

2条回答 默认 最新

  • ha_lydms 后端领域优质创作者 2023-04-22 21:46
    关注

    文字翻译以后:

    • pydev调试器:关键警告:此版本的python似乎编译错误(内部生成器)
    • pydev调试器:调试器可能仍然可以工作,但它可以工作sLower,并且可能会错过断点。

    不过是warning警告的,问题不大。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 5月1日
  • 已采纳回答 4月23日
  • 修改了问题 4月21日
  • 创建了问题 4月21日

悬赏问题

  • ¥15 关于#matlab#的问题,请各位专家解答!
  • ¥35 用python实现除法算法中goldschmidt算法
  • ¥15 汇编代码转换成C代码
  • ¥15 除法算法中的归一化具体是怎么变的?
  • ¥20 集成电路的逻辑电路和晶体管简化图
  • ¥15 下载windows builder后的问题
  • ¥15 按要求对程序的逻辑进行更正
  • ¥50 悬赏帮写C++编程 诚信
  • ¥15 端口连接数为什么会有限制
  • ¥15 安卓数据提交之后格式不对