求教大神,anaconda安装scrapy问题

图片说明

请问是因为python版本太高了吗?
请问3.7版本就没有办法安装scrapy了吗?

1个回答

python版本太高,换3.6或者以下版本。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐