Magento PHP将数据从2.1.0升级到2.4时出现致命错误

After updating from Magento 2.1.0 to 2.4 I am getting error while doing > php bin/magento setup:upgrade

I am using the old database on env.php settings.

Upgrading data.. PHP Fatal error: Cannot use Magento\Quote\Model\Quote\Address as Address because the name is already in use in C:\xampp\htdocs\magento2\vendor\vertex\module-tax\Model\Request\LineItem.php on line 12

Fatal error: Cannot use Magento\Quote\Model\Quote\Address as Address because the name is already in use in C:\xampp\htdocs\magento2\vendor\vertex\module-tax\Model\Request\LineItem.php on line 12

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐