php升级导致Magento出现任何问题[重复]



这个问题是 完全重复:</ p>

展开原文

原文

PHP version upgrade to 5.5.10 will cause any problem to my existing magento 1.5 application?

Please help me.

</div>

1个回答



您可能需要将php版本回滚到5.5到5.3或5.2,或者需要应用magento补丁,因为magento在较新版本上无法正常工作 的PHP和一些已知的问题。 某些问题的Magento补丁可用,其中一些仍在等待中。 有关详细信息,您可以通过这篇不错的帖子 http://www.whitefirdesign.com/blog/2013/12/10/using-magento-with-php-5-4-and-5-5/ / p>
</ div>

展开原文

原文

You may need to rollback your php version to 5.5 to 5.3 or 5.2 or need to apply magento patch because magento not worked correctly on newer version of php and there are some known issues. Magento patches for some issues are available and some of them are still pending. For more details you can go through with this nice post http://www.whitefirdesign.com/blog/2013/12/10/using-magento-with-php-5-4-and-5-5/

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐