dongzhang7157
2017-12-09 21:58
浏览 44
已采纳

找不到包zendframework / zend-mvc-form

1)Try install ZF3 form components

 php composer.phar require zendframework/zend-mvc-form
    1/1:        http://packagist.org/p/provider-latest$f77721936f1c90d0ef812a52e8ce1ff658380f07a75912c022c413f5376614d6.json
    Finished: success: 1, skipped: 0, failure: 0, total: 1


  [InvalidArgumentException]
  Could not find package zendframework/zend-mvc-form in any version matching your PHP version (5.5.38.0)

Version PHP: enter image description here

2) I'm trying to set the developer mode:

 composer development-enable

  [Symfony\Component\Console\Exception\CommandNotFoundException]
  Command "development-enable" is not defined.

图片转代码服务由CSDN问答提供 功能建议

1)尝试安装ZF3表单组件

  php composer。  phar需要zendframework / zend-mvc-form 
 1/1:http://packagist.org/p/provider-latest$f77721936f1c90d0ef812a52e8ce1ff658380f07a75912c022c413f5376614d6.json已完成:成功:1,跳过:0,失败:0,总计:  1 
 
 
 [InvalidArgumentException] 
在与PHP版本匹配的任何版本(5.5.38.0)中找不到包zendframework / zend-mvc-form 
   
 
 <  p> PHP版本:
     
 
 

2) 我正在尝试设置开发者模式: \ n

  composer development-enable 
 
 [Symfony \ Component \ Console \ Exception \ CommandNotFoundException] 
未定义命令“development-enable”。
   
  
  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • dongzuo9096 2017-12-10 13:42
    已采纳

    The screenshot shows PHP 5.6, but the error message says you are using PHP 5.5.38. zend-mvc-form requires PHP 5.6 or above.

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题