marongchang555 2020-06-28 15:05 采纳率: 100%
浏览 406

今天用composer下载 env的 时候报错 应该如何解决

Using version ^5.0 for vlucas/phpdotenv
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for vlucas/phpdotenv ^5.0 -> satisfiable by vlucas/phpdotenv[v5.0.0].
    - Conclusion: remove symfony/polyfill-mbstring v1.2.0
    - Conclusion: don't install symfony/polyfill-mbstring v1.2.0
    - vlucas/phpdotenv v5.0.0 requires symfony/polyfill-mbstring ^1.17 -> satisfiable by symfony/polyfill-mbstring[v1.17.0, v1.17.1].
    - Can only install one of: symfony/polyfill-mbstring[v1.17.0, v1.2.0].
    - Can only install one of: symfony/polyfill-mbstring[v1.17.1, v1.2.0].
    - Installation request for symfony/polyfill-mbstring (locked at v1.2.0) -> satisfiable by symfony/polyfill-mbstring[v1.2.0].


Installation failed, reverting ./composer.json to its original content.

  • 写回答

1条回答

      报告相同问题?

      相关推荐 更多相似问题

      悬赏问题

      • ¥30 windows下无法运行go test的问题
      • ¥15 多个Rigify骨骼 导入一起 后 没有 控制器面板
      • ¥15 想问一下sprak ada语言的pre和post怎么设
      • ¥15 使用python将分子模拟输出.gro文件
      • ¥15 港诡实录的背包系统拆解
      • ¥15 完成赛博选角的需求,随机选取所扮演的文明
      • ¥15 宽带IP网络路由器的初始路由表和最终路由表
      • ¥15 c语言基础这几个该怎么搞
      • ¥15 ip 地址转换(字符串与指针)
      • ¥15 有没有同在北京有业余时间教编程的程序员?