曙光平台GLIBCXX版本比较低,请问我通过PBS脚本能不能指定新版本的路径?

我所用的曙光平台GLIBCXX版本比较低,而我没有权限安装高版本的(管理员也不允许安装高版本的),请问我通过PBS脚本能不能指定新版本的路径,该如何编写指定新版本路径的PBS脚本?(附录:./P: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./P))

1个回答

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!