ios 构建版本 ERROR ITMS-90529 90534 90207

ERROR ITMS-90529: "Invalid package. Applications built with sdk 9.0 or later must be packaged as proper IPA files."
ERROR ITMS-90534: "Invalid Toolchain. New apps and app updates must be built with the public (GM) versions of Xcode 6 or later, and iOS 8 SDK or later. iOS 9 apps for internal TestFlight testers must be built with the latest seed of the iOS SDK and uploaded with the latest seed of Xcode."
ERROR ITMS-90207: "Invalid Bundle. The bundle at 'JiJie.app' does not contain a bundle executable." 求解

ios

3个回答

使用最新xcode打包你的app

我用的是 Xcode7.0 差一点都不行吗

我也遇见了这个问题 楼主解决了Q么 加Q 995008666

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐