为什么一直提示我要更新ADT?

小白一个,今天算是搭好了环境(出了这问题也不能说完全搭好了。。。),但是提示我说要更新ADT插件:
图片说明
当我选择4.3以上的版本时,就提示更新ADT,而4.3及以下就不会。我的ADT已经是能下载到的最新的了:23.0.7版本。
请问这怎么解决呢?我是通过离线安装的,在线安装的话,那进度条动都不带动的。
小白还没入门,大神帮帮忙。感激不尽!

adt

2个回答

你当然前的版本当然不是最新版了,在线更新跑不动是因为你那边的网络上不了真正的google,更新adt是必须连接到google,建议先翻墙再试试

StandFull
ITail 已经成功翻墙更新了ADT,但是更新完之后还是那样,Android4.4W以上的就说要更新插件了。选择以下的就没事了。所以我想请问一下(毕竟是小白):如果我在开发的时候选择了低版本,那么最终的成品可以在高版本下运行吗?谢谢!
接近 5 年之前 回复

可能是更新导致的问题,你先买一个VP///n试试,去找找,连接到google更新一下,应该就没事了

StandFull
ITail 回复dcxy0: 嗯,那就好~~谢谢!!
接近 5 年之前 回复
dcxy0
Q544471255 回复StandFull: 一般是可以的,高版本是向下兼容的。
接近 5 年之前 回复
StandFull
ITail 已经成功翻墙更新了ADT(花了20块钱买了一个月,心里踏实多了。。。),但是更新完之后还是那样,Android4.4W以上的就说要更新插件了。选择以下的就没事了。所以我想请问一下(毕竟是小白):如果我在开发的时候选择了低版本,那么最终的成品可以在高版本下运行吗?谢谢!
接近 5 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐