2 zhouhongtao0201 zhouhongtao0201 于 2016.01.25 01:09 提问

请问大神MyEclipse10和那个版本的JDK兼容性好?

求兼容性好的配置,跪谢,现在我的my eclipse经常闪退,之前修改过Default VM argument,不知道是不是这里出了问题。修改回默认,也闪退,问题描述: java was started but returned exit code =1

1个回答

caozhy
caozhy   Ds   Rxr 2016.01.25 05:00

jdk 1.7
jdk 1.8都是可以的。
检查下是不是感染了360等非法流氓软件。

zhouhongtao0201
zhouhongtao0201 谢谢那
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
深入理解java 版本兼容问题
我们在做dubbo接口开发是,要考虑jdk版本兼容的问题。如果是高版本的jre运行低版本jdk compile 的jar,根据java的向下兼容性,这个没有问题。但如果是低版本jre运行高版本的jdk compile的jar,会怎么样呢?问题的背景最近在做项目时,由于要用到elastichsearch 做开发,elastichsearch 的jdk版本是java7,而公司要求的java版本一般来说是
MyEclipse 10 更换JDK版本
MyEclipse 10 更换JDK版本 打开myeclipse10.0,依次点击菜单栏中Window–>preferences,弹出preferences设置对话框。 在首选项界面选择Java –> Installed JREs,在这个界面你可以添加,编辑,删除jre。 图片中的JDK 1.8.0版本是我刚导进来的,可以看后面location下面的路径,你们如果之前没有导入新的JDK,那么现在你们
JDK各个版本比较 JDK5~JDK10
某天早上,看新闻头条,一条消息引起了我的注意,JDK10问世!我的天哪,公司开发好像还在用JDK6,难道落伍那么多了吗!!为了弄清楚各个版本之间的关系,特地罗列了一下。 JDK5 自动装箱与拆箱: 枚举 静态导入,如:import staticjava.lang.System.out 可变参数(Varargs) 内省(Introspector),主要用于操作JavaBean中的属性,通过ge...
myeclipse 10 如何更改jdk的版本
1. 安装配置JDK         为了管理方便,此处安装jdk1.6.0_10到C:/Program Files/Java文件夹下,下面进行环境变量的配置。         右键我的电脑—属性—高级—环境变量:         (1) 首先,为了指定命令搜索路径,在用户变量的PATH变量中增加C:/Program Files/Java/jdk1.6.0_10/bin;。由于P
JDK和eclipse该下载哪个版本
首先得清楚几个名词的区别: J2SE:标准桌面版本 J2EE是所谓的企业版本, EE就是Enterprise Environment,在J2SE的基础上增加了HttpServelet/JSP/JavaMail之类的扩展 J2ME就是在J2SE上做了很多裁减, 变小变简单后给手机的版本 JDK:Java Development Kit,开发人员必备 JRE:JavaRuntimeE
更换MyEclipse的默认jdk
myeclipse10也有自带的内置jdk1.6,如果你想换成其他的更高的jdk版本,可以参考以下方法 一,打开myeclipse10.0,依次点击菜单栏中Window-->preferences,弹出preferences设置对话框。 二,在首选项界面选择Java --> Installed JREs,在这个界面你可以添加,编辑,删除jre。 三, 在Installed JRE
关于eclipse当中的版本兼容问题(一点小问题的解决也需要大量的时间)
我是eclipse菜鸟,高手勿喷。 我写的东西在这里可能都不一定对,但是至少我留在这里帮我解决了我自己在编译当中遇到的问题。 首先,在我机器上是有两套java编译器的。一个是java 1.7 64bit版本,一个是java 1.6 32bit版本。 java1.7是装netbeans7.2的时候,netbeans自己装上的。   本来的想法是,用java1.7来对付java ee的开发(
myeclipse10配置JDK 不支持jdk1.8,最高支持1.7
Window-->preferences,弹出preferences设置对话框。 选择Java --> Installed JREs,在这个界面你可以添加,编辑,删除jre。 在Installed JREs界面,点击add,会出现JRE Type界面,来选择jre的类型。选择standard VM。 然后点next。 在弹出的jre  definition界面,点击上面的“
关于jdk的版本兼容问题
之前也碰到过这样的问题,那个时候是qingjiao
MyEclipse10+tomcat7+jdk1.6安装配置
     之前在MyEclipse可以直接启动事先配置好的tomcat,开发和发布程序,现在准备都用最新版本的开发环境,结果安装好MyEclipse后想用自己的tomcat环境,不用MyEclipse自带的:配置如下: 1.安装jdk,如果想直接用MyEclipse自带的jdk则不需要安装; 2.官方网站下载好解压绿色版的tomcat7,放到c:下